Email notification showing wrong bid amount

A place to discuss and receive support for the Web Auction application.

Email notification showing wrong bid amount

Postby bobede » Thu Dec 20, 2007 7:15 am

Hi Steve

At the close of auctions, the email that is being sent to the winner is not showing the correct bid amount. Instead the winner receives a message similar to this..

You are the winner of the product 'Toy Vaccum'. Your bid was $0.00 .

I recall that there was an issue earlier where I had to change the time as the auctions were not ending when they were supposed to. Could this have caused the issue with the bid amounts or should I be looking elsewhere?

Thanks

Bob
bobede
 
Posts: 24
Joined: Tue Oct 30, 2007 7:01 am

Postby shannah » Thu Dec 20, 2007 1:45 pm

Not sure why this would be happening. Is this happening for all products or just some of them. If only some of them, can you identify anything different about them? How many bids are on these products? Only one or more than one....

I'm fishing, but hopefully something comes up.

-Steve
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

I'm getting 0.00 bid amount on close as well

Postby hmaloney » Fri Oct 23, 2009 3:05 pm

Hi,

I'm having this same problem... just installed and configured the Web Auction. I don't suppose this ever got resolved?

Thanks!
Heather
hmaloney
 
Posts: 3
Joined: Thu Oct 22, 2009 9:44 pm
Location: Australia


Return to Web Auction Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved