tons of duplicate emails at the end of the auction

A place to discuss and receive support for the Web Auction application.

tons of duplicate emails at the end of the auction

Postby kunk » Fri Jun 13, 2008 2:37 pm

I just got finished with an auction using webauction. I had about 70 different items with about 50 users bidding. All items closed at the same time (noon today).
Once the auction closed, I started getting "Notification: Auction closed & winner notified" and "Auction closed without bids" emails to the admin email address. The problem is I got over 500 emails! As far as I can tell, I got about 8 copies of every single email. Also, winners reported getting duplicate emails stating they had won an item too.
As far as I can tell, users were hitting the website pretty hard right around auction closing time (submitting last min bids, etc). Load average on the server jumped from .1 to over 10 right when the auction closed and the auction website stopped responding for about 1 min.

Any idea of why this would have happened? Why would webauction send 8 duplicate emails for every message?
kunk
 
Posts: 5
Joined: Fri May 30, 2008 9:50 pm

Postby shannah » Mon Jun 16, 2008 2:45 pm

Thanks. I have added a bug report at
http://bugs.weblite.ca/view.php?id=197

I'll try to get it fixed for the next version.

-Steve
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm


Return to Web Auction Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved