Getting errors when selecting 'view reports' post newinstall

A place to discuss and receive support for the Web Auction application.

Getting errors when selecting 'view reports' post newinstall

Postby mgwoody » Mon Aug 04, 2008 2:17 pm

getting the following 2 errors at the top of the screen when I select 'view reports':
Warning: array_keys() [function.array-keys]: The first argument should be an array in /Library/WebServer/webauction-0.3.2/dataface/Dataface/RecordGrid.php on line 99

Warning: Invalid argument supplied for foreach() in /Library/WebServer/webauction-0.3.2/dataface/Dataface/RecordGrid.php on line 159

This is a new install w/ a pristine database.

Anyone have any ideas on how to troubleshoot?
mgwoody
 
Posts: 2
Joined: Mon Aug 04, 2008 2:12 pm

Postby shannah » Tue Aug 05, 2008 10:06 am

HI.. thanks for pointing this out. This error, although a nuisance, is nothing to worry about as it should disappear as soon as you add a product to your auction, the error will disappear.
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

Re: Getting errors when selecting 'view reports' post newins

Postby mgwoody » Tue Aug 12, 2008 12:39 pm

mgwoody wrote:getting the following 2 errors at the top of the screen when I select 'view reports':
Warning: array_keys() [function.array-keys]: The first argument should be an array in /Library/WebServer/webauction-0.3.2/dataface/Dataface/RecordGrid.php on line 99

Warning: Invalid argument supplied for foreach() in /Library/WebServer/webauction-0.3.2/dataface/Dataface/RecordGrid.php on line 159

This is a new install w/ a pristine database.

Anyone have any ideas on how to troubleshoot?




Thank you Shanna!
mgwoody
 
Posts: 2
Joined: Mon Aug 04, 2008 2:12 pm


Return to Web Auction Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved