Installation Problem

A place to discuss and receive support for the Web Auction application.

Installation Problem

Postby ddejarnett » Sun Oct 19, 2008 9:31 pm

Ok, I've given up trying to figure this one out, but I see some other people have had the same problem. I'm moving my site from one host to another and everything transferred fine, DB has been restored and everything looks good. But I keep getting the following errors when I open the main page:

Warning: Cannot modify header information - headers already sent by (output started at /home/content/c/j/f/html/auction/index.php:1) in /home/content/c/j/f/html/auction/dataface/Dataface/Application.php on line 447

Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/content/c/j/f/html/auction/index.php:1) in /home/content/c/j/f/html/auction/dataface/Dataface/Application.php on line 626

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/content/c/j/f/html/auction/index.php:1) in /home/content/c/j/f/html/auction/dataface/Dataface/Application.php on line 626

I've checked and safe mode is Off. So I tried creating a new sessions folder on the root of my site and configured the index.php file. I'm having the same issues.

Can anyone help? When I had the site running on the other host, it worked fine.

Thanks,
David
ddejarnett
 
Posts: 7
Joined: Thu May 15, 2008 6:30 pm

Postby shannah » Sun Oct 19, 2008 11:10 pm

There must have been a problem with the transfer of the files. It looks like some junk characters have been added to the beginning of your index.php file (and likely other files). These junk characters may be hidden.

Try copying the files over again. It may be to do with FTP settings but not sure.

-Steve
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm


Return to Web Auction Discussion

Who is online

Users browsing this forum: No registered users and 4 guests

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved