Failed to send activation email. Please try again.

A place to discuss and receive support for the Web Auction application.

Failed to send activation email. Please try again.

Postby jaspern89 » Fri May 14, 2010 6:35 am

I did get the error message "Failed to send activation email. Please try again.", whenever I try to register a new user on Webauction.

How can I setup the SMTP for our mailserver?

I'm running Ubuntu 10.04LTS with XAMPP for linux v1.7.1.
Is there any files I must edit?


Thanks
Jasper
jaspern89
 
Posts: 11
Joined: Wed Mar 17, 2010 5:54 am

Re: Failed to send activation email. Please try again.

Postby cybergenesis » Thu Jan 13, 2011 7:15 am

I am finding the same problem with fresh install, anyone have a fix for this?

Thanks
cybergenesis
 
Posts: 5
Joined: Thu Jan 13, 2011 7:13 am

Re: Failed to send activation email. Please try again.

Postby shannah » Fri Jan 14, 2011 1:02 pm

This is likely a problem with your PHP configuration. You need to set up the mail server that PHP should use. If you google things like "setting up mail in PHP" etc... you should find some discussion and tutorial on the subject.

Or check out the PHP site about mail... there are instructions and comments to help with installation.
http://php.net/mail
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

Re: Failed to send activation email. Please try again.

Postby Bl4ke » Tue Jan 25, 2011 1:37 am

First and foremost, see if the PHP setting is properly configured. Check if you still need to set up the mail server of it so you can use PHP. If this is not effective, the easiest way you can do is to search over the net and look for some remedies.
Bl4ke
 
Posts: 2
Joined: Tue Jan 25, 2011 1:08 am

Re: Failed to send activation email. Please try again.

Postby alias454 » Mon Dec 31, 2012 12:20 pm

I realize this is an old thread but I recently ran into this same problem.
After installing Apache, PHP, Sendmail etc on CentOS 6.3, I got the same error.
After a little research, I found it was related to the SELinux policiy settings.

Check your SELinux policies via
Code: Select all
getsebool -a | grep mail

httpd_can_sendmail --> off

Change that setting to on via
Code: Select all
setsebool -P httpd_can_sendmail on


Here is the thread that helped me resolve the issue.
stackoverflow.com/questions/12804841/how-can-apache-be-allowed-to-send-email
alias454
 
Posts: 1
Joined: Mon Dec 31, 2012 11:51 am


Return to Web Auction Discussion

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved