no emails received by att.net or sbcglobal.net

A place to discuss and receive support for the Web Auction application.

no emails received by att.net or sbcglobal.net

Postby jellevant » Mon May 09, 2011 11:22 am

The auction is working fine (sfwa11); outbid an win notices are coming in to my gmail address but none are being received by those with att.net or sbcglobal.net (owned by att) email addresses. They are not in spam folders. A call to att.net was made and they said they are not filtering them out. Our 'reply to' address is xxx@sbcglobal.net and other emails from that address are received by our att.net users. I'm using the 'hosted on your site' option, so I cannot access any internal files. What can I do?
jellevant
 
Posts: 3
Joined: Sat Feb 12, 2011 6:40 pm

Re: no emails received by att.net or sbcglobal.net

Postby shannah » Mon May 09, 2011 11:51 am

The server maillog indicates that some email to sbcglobal.net is being rejected by them. It reports a "Data Format Error" which can mean many things. I have addressed some of the things on our server that could have possibly caused them to reject the mail (e.g. added our host name to some config files), but there is no guarantee that this will get it working. I don't have access to sbcglobal accounts to test it out.

But I can say for certain that at least some mail is being rejected by sbcglobal.net, based on the mail error log. Contact me via email steve@weblite.ca and I can provide you with the relevant log files if you are curious.

-Steve
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm


Return to Web Auction Discussion

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved