Slowness experienced while bidding

A place to discuss and receive support for the Web Auction application.

Slowness experienced while bidding

Postby cinto_qq » Tue Sep 20, 2011 11:57 pm

Hi,

The process of user bidding for a products seems to take a long while. Is there anything that can be done to hasten the process?

It does not seems to be a database issue, as after clicking on the "Bid" button, the bids records was inserted into the database almost immediately, but the page continues to load even after sometime. It takes about 60-70 seconds for the bidding to complete.

Thanks.


Cheers,
Cinto
cinto_qq
 
Posts: 12
Joined: Wed Aug 17, 2011 6:58 pm

Re: Slowness experienced while bidding

Postby shannah » Wed Sep 21, 2011 4:04 pm

Are you on your own server or is it hosted by us?

-Steve
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

Re: Slowness experienced while bidding

Postby cinto_qq » Sun Sep 25, 2011 6:10 pm

Hi Steve,

It was hosted on our own server.


Cinto
cinto_qq
 
Posts: 12
Joined: Wed Aug 17, 2011 6:58 pm

Re: Slowness experienced while bidding

Postby shannah » Mon Sep 26, 2011 11:52 am

Not sure what could be happening. Things to check include:
1. Server load
2. Check MySQL to see what queries are being executed - and if there are any that are taking a long time.
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

Re: Slowness experienced while bidding

Postby cinto_qq » Tue Oct 04, 2011 12:20 am

Hi Steve,

Thanks, we have discovered where the issue lies, and have resolved it. It was our server settings issue.


Cinto
cinto_qq
 
Posts: 12
Joined: Wed Aug 17, 2011 6:58 pm


Return to Web Auction Discussion

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved