ITEMS NOT CLOSING

A place to discuss and receive support for the Web Auction application.

ITEMS NOT CLOSING

Postby mpickard » Fri Sep 17, 2010 6:53 am

We are testing items before we go live with the auction and have set a closing date/time but the acutal items are not closing. Timezone seems to be set at EST. Any help would be greatly appreciated. Thanks!
mpickard
 
Posts: 2
Joined: Fri Sep 17, 2010 6:51 am

Re: ITEMS NOT CLOSING

Postby shannah » Tue Sep 21, 2010 2:05 pm

It's hard to comment with limited info. It items are not closing it generally means that their closing time has not been reached. You're right to take note of the timezone.

Is this hosted on your servers or are you using the hosted version on our servers?

-Steve
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm

Re: ITEMS NOT CLOSING

Postby mpickard » Wed Sep 22, 2010 6:36 am

The closing time/date has been reached and you can still go in and post a bid. The time zone is right. We are using the hosted version. We used this same format last year and everything worked. If you need more information, please let me know.
mpickard
 
Posts: 2
Joined: Fri Sep 17, 2010 6:51 am

Re: ITEMS NOT CLOSING

Postby shannah » Mon Sep 27, 2010 10:00 am

Can you give me the URL to the auction so I can take a look?

-Steve
shannah
 
Posts: 4457
Joined: Wed Dec 31, 1969 5:00 pm


Return to Web Auction Discussion

Who is online

Users browsing this forum: Google [Bot] and 4 guests

cron
Powered by Dataface
© 2005-2007 Steve Hannah All rights reserved